You are not logged in.

Unanswered posts



Important! This site has been replaced. All content here is read-only. Please visit our brand-new community at https://community.talend.com/. We look forward to hearing from you there!



#1 2014-07-31 12:12:31

francois.sey
Member
17 posts

francois.sey said:

[resolved] Need to change the version of a feature to deploy with a script in ESB

Hello,
In TAC in the ESB conductor I have 63 features deployed with version X (2.0.0-SNAPSHOT). I would like now to change the version deployed in one go, or with script to version Y (2.1.0-SNAPSHOT). I could not find a way of doing that, could you please give me some example how to do that?
Best Regards,
Francois
PS: If possible I would like to be able to stop/undeploy the old one/deploy the new one.

mini_ESB_CONDUCTOR.png.png

Last edited by francois.sey (2014-07-31 12:13:11)

Offline

#2 2014-08-04 03:18:53

xdshi
Talend Team


xdshi said:

Re: [resolved] Need to change the version of a feature to deploy with a script in ESB

Hi,

Could you please indicate the build version you are using?

Best regards
Sabrina


What we can do is to make sure that Talend will be your best choice!

Offline

#3 2014-08-04 07:36:31

francois.sey
Member
17 posts

francois.sey said:

Re: [resolved] Need to change the version of a feature to deploy with a script in ESB

Hello Sabrina,

My version is 5.4.2.

Best Regards,
Francois

Offline

Board footer

Talend Contributor Agreement - Talend Website Privacy Policy