You are not logged in.

Unanswered posts

Important! This site has been replaced. All content here is read-only. Please visit our brand-new community at We look forward to hearing from you there!

#1 2016-02-16 10:11:47


zrm.zach said:

Import Error - Cannot Import Data Set

Tags: [error]


1) Download
I have downloaded the most current version of the installer i could find on the Talend website
My System Specs: Windows 7, 64-bit

2) Installation
I ran the installer as Admin and started the application.

3) Data Set Import
I go to load a data set (A .xlsx document) that is stored locally and it generates the below error in a red/pink popup box at the top of screen:
"Import error
An error occurred during import" 

Please note I have installed the application on two different 64-bit computers both running Windows 7 and had no success loading a data set on either machine. I have also tried loading a variety of more simple xlsx documents and also various csv documents. 

Any help you could render would be excellent as i believe this application would half my data cleaning time currently.


#2 2016-02-16 10:43:50

Talend Team

ctoum said:

Re: Import Error - Cannot Import Data Set

Can you please attach the application log, it should (hopefully) tell us what is going wrong.
On Windows the app log is located in: C:\Users\<your user name>\AppData\Roaming\talend\dataprep\logs\app.log
Let me know if you are on Mac (the file is hidden but there is a trick).
Don't worry, app.log only captures the software's activity and detailed error logs, there are no information about your data. Feel free to check it out yourself in any text editor.


Board footer

Talend Contributor Agreement - Talend Website Privacy Policy