You are not logged in.

Unanswered posts



Important! This site has been replaced. All content here is read-only. Please visit our brand-new community at https://community.talend.com/. We look forward to hearing from you there!



#1 2016-11-17 12:16:21

cs_will
Member
18 posts

cs_will said:

Why am I downloading the Studio instead of the Sandbox?

I have tried this numerous times - fill in all the details. start the download and get the email confirming my 30 day trial. But it downloads the studio every time - NOT THE SANDBOX. Specifically a zip file called "Talend-Tools-Studio-20151214_1327-V6.1.1" that is about 897mb. This file contains no vm* files and other posts on this forum confirm that it is the wrong file, but don't explain why this is happening.
I have tried downloading the Docker sandbox, the Cloudera one, the Hortonworks one and they all do the above. 
Please help!
mini_blob_20161117-0315.png

Offline

#2 2016-11-28 09:16:23

xdshi
Talend Team


xdshi said:

Re: Why am I downloading the Studio instead of the Sandbox?

Hi,
Have you already selected download option from trial page:https://info.talend.com/prodevaltpbdsan … load_new=0?
Best regards
Sabrina
mini_1.png_20161128-0016.png


What we can do is to make sure that Talend will be your best choice!

Offline

Board footer

Talend Contributor Agreement - Talend Website Privacy Policy