You are not logged in.

Unanswered posts



Important! This site has been replaced. All content here is read-only. Please visit our brand-new community at https://community.talend.com/. We look forward to hearing from you there!



#1 2014-02-14 20:23:06

lokanath.1241
Member
26 posts

lokanath.1241 said:

[resolved] executing a package using a tOracleSp

hello

I am executing a package using tOracleSp component and the package is executing properly with out any errors.

problem : whenever i want to fetch the data from the data base definitely i need to run one package so that i can get the data from the data base now i am trying to do like the following.


tOracleConnection------tOracleSP------tOracleInput


here, first i am connecting to the data base after that by using the same connection i am executing the package in the tOracleSP component then running a query in tOralceInput (with the same connection). The connection getting properly and package also executing properly with out giving any errors but the results i am getting is zero rows.

I have tried with different scenarios by following the forum that how to execute a package in talend but no results please help me out...


thanks & regards
----------------------
Lokanath B

Last edited by lokanath.1241 (2014-02-14 20:24:12)

Offline

#2 2014-02-17 07:20:39

jjzhou
Talend Team


jjzhou said:

Re: [resolved] executing a package using a tOracleSp

Hi lokanath.1241

Maybe you can try like this:  tOracleConnection(onComponentOk link)------>tOracleSP(onSubJobOk link)---------->tOracleCommit(OnComponentOk  link)------->tOracleInput.

Offline

#3 2014-02-20 08:25:10

lokanath.1241
Member
26 posts

lokanath.1241 said:

Re: [resolved] executing a package using a tOracleSp

Thank u very much jjzhou this problem got resolved


Thanks & Regards
---------------------

Lokanath B.

Offline

Board footer

Talend Contributor Agreement - Talend Website Privacy Policy