You are not logged in.

Unanswered posts



Important! This site has been replaced. All content here is read-only. Please visit our brand-new community at https://community.talend.com/. We look forward to hearing from you there!



#1 2015-08-14 13:36:32

rbruzos
Member
2 posts

rbruzos said:

MAC - exchange market it doesn´t work

Hi all, I have installed the last version of open studio for MAC, (6.0.2). I can´t be able to install any component from the exchange label. When I try to click the view/download link it doesn´t go to the clicked link.

Anybody have the same problem. ?

When I copy paste the url.

http://org.eclipse.ui.intro/runAction?p … n&NUMBER=2

ERR_NAME_NOT_RESOLVED





regards
Ricardo B.

Last edited by rbruzos (2015-08-14 14:02:32)

Offline

#2 2015-08-14 14:45:15

jlolling
Member
3186 posts

jlolling said:

Re: MAC - exchange market it doesn´t work

I suggest you use the "offline" way by downloading them directly on the exchange web site and install them over the local folder (point to it in the settings Talend->Components: Custom Component Path.
1. Download
2. Unpack
3. Copy to local custom component path
https://help.talend.com/pages/viewpage. … =190513200

Last edited by jlolling (2015-08-14 14:45:34)


Talend Certified working for cimt objects AG in Berlin

Offline

#3 2015-08-17 09:13:57

rbruzos
Member
2 posts

rbruzos said:

Re: MAC - exchange market it doesn´t work

Thank you jlolling for your reply it was really helpful, I did it as you wrote and it worked. 
Best regards
Ricardo

Offline

Board footer

Talend Contributor Agreement - Talend Website Privacy Policy