You are not logged in.

Unanswered posts



Important! This site has been replaced. All content here is read-only. Please visit our brand-new community at https://community.talend.com/. We look forward to hearing from you there!



#1 2016-03-04 17:26:54

manuel.quesada
Member
8 posts

manuel.quesada said:

Loading page

Hello,
I have installed the Talend Data Preparation software in my computer (Windows 8.1 64 bits). I have updated to Java 8 64 bits too.
However, when I try to launch the software, it never goes further than the loading page. It remains loading for hours.
Any clue of what can be happening?
Many thanks in advance
Manuel

Offline

#2 2016-03-07 11:05:37

ctoum
Talend Team


ctoum said:

Re: Loading page

can you attach C:\Users\<your Windows user name>\AppData\Roaming\talend\dataprep\logs\app.log

Offline

#3 2016-03-07 11:24:38

manuel.quesada
Member
8 posts

manuel.quesada said:

Re: Loading page

Here it is.
Thanks!
Manuel
app.log.log

Offline

#4 2016-03-08 08:45:00

ctoum
Talend Team


ctoum said:

Re: Loading page

Sorry I can't find the attachment. Can you try attaching again

Offline

#5 2016-03-08 17:09:47

manuel.quesada
Member
8 posts

manuel.quesada said:

Re: Loading page

Mmhh, you're right. Apparently it did not upload. Let's see if it works now...

Thanks again.
app.log_20160308-0809.log

Offline

#6 2016-03-08 17:12:12

manuel.quesada
Member
8 posts

manuel.quesada said:

Re: Loading page

I think uploading is not working :-(
Use this link then: 

Offline

#7 2016-03-08 17:13:19

manuel.quesada
Member
8 posts

manuel.quesada said:

Re: Loading page

It is annoying... Let's try once more. The file HERE

Offline

#8 2016-03-08 17:18:13

manuel.quesada
Member
8 posts

manuel.quesada said:

Re: Loading page

It is weird... I will try to send you an e-mail through your profile.

Offline

#9 2016-03-08 17:38:38

ctoum
Talend Team


ctoum said:

Re: Loading page

Thanks I did receive the log file.
The app won't start because it can't bind port 9090, because that port is already taken by another process.
There is either another instance of Data Prep Free Desktop running in the background somewhere (unlikely): check out the active processes and kill it
or you have another process bound to 9090: quit it or kill it. If you don't know which other app is listening on 9090, there are numerous methods to find out depending on your technical background and OS / platform. Look them up on-line.
Sometimes it takes a moment for the OS to reclaim a port when you kill a process.
I am unsure how to change the default port of Data Prep. I will post here when I have the info. In the meantime I would just quit the other process/app.

Offline

#10 2016-03-08 19:03:27

manuel.quesada
Member
8 posts

manuel.quesada said:

Re: Loading page

Yes!
You were right, just killing the app that was using that port (not very important one indeed), the Talend program loaded perfectly.
Well... not perfectly cause the screen performs a little bit weird, but that is for another topic.
For the moment I can start using and evaluating it.
Many thanks for your infinite patience and valuable support!
Best.

Offline

#11 2016-03-14 10:31:08

jfranco
Talend Team


jfranco said:

Re: Loading page

Hi Manuel
Regarding the screen display, did you check this note: https://www.talendforge.org/forum/viewt … p?id=48333 ?
Best regards

Offline

Board footer

Talend Contributor Agreement - Talend Website Privacy Policy