You are not logged in.

Unanswered posts



Important! This site has been replaced. All content here is read-only. Please visit our brand-new community at https://community.talend.com/. We look forward to hearing from you there!



#1 2016-05-19 10:11:16

enjoy_and_relax
Member
5 posts

enjoy_and_relax said:

Talend Tools Instalation issue

Greetings,
First of all, i'm new to this forum, if this is not the correct place to ask this question, please point me in the right direction.
I'm using Talend Open Studio for about two years now. At the moment, we are studying the possibility to go to the pro version. As such, we got a trial version of "FullTalendTalendTools-6.1.1-cdrom".
Execution :
Using bash
  /work/temp/FullTalend/TalendTools-6.1.1-cdrom $ cat cenas.sh
  #!/usr/bin/bash
  . Talend-Tools-Installer-20151214_1327-V6.1.1-linux-installer.run
   /work/temp/FullTalend/TalendTools-6.1.1-cdrom $ cenas.sh

  cenas.sh: line 2: .: ./Talend-Tools-Installer-20151214_1327-V6.1.1-linux-installer.run: cannot execute binary file

----------------------------------------
  Using Ksh instead of bash
  /work/temp/FullTalend/TalendTools-6.1.1-cdrom $ cat cenas.sh
  #!/usr/bin/ksh
  . Talend-Tools-Installer-20151214_1327-V6.1.1-linux-installer.run
   /work/temp/FullTalend/TalendTools-6.1.1-cdrom $ cenas.sh
  cenas.sh[2]: 0403-057 Syntax error at line 1 : `(' is not expected.




My issue; i cannot install this in your AIX server. Our AIX version is 6.1 and i know Talend tools only supports 7.1 but i still need to try.
Can anyone help me ?
All help will be welcome, thanks in advance
Andrew
 

Last edited by enjoy_and_relax (2016-05-19 10:30:06)

Offline

#2 2016-05-19 17:45:42

jlolling
Member
3186 posts

jlolling said:

Re: Talend Tools Instalation issue

I would not use the Talend installer. Actually I hate that because is solves only the half way you have to go. I suggest using the manual installation which is also described in the installation guid. Most of the software is simply unpacked and does not need a setup routine.
If the Java version is capable (should be at least Java 7) you should not have problems. All server products from Talend are mostly open source software based so it should be possible.

The correct forum would be Data Integration - Installation.

Last edited by jlolling (2016-05-19 17:47:21)


Talend Certified working for cimt objects AG in Berlin

Offline

Board footer

Talend Contributor Agreement - Talend Website Privacy Policy