You are not logged in.

Unanswered posts



Important! This site has been replaced. All content here is read-only. Please visit our brand-new community at https://community.talend.com/. We look forward to hearing from you there!



#1 2016-07-13 21:21:20

vdog01
Member
3 posts

vdog01 said:

Unable to add any modules

Hi,
I'm trying out Data Quality 6.2.1.2 and I've been attempting to create a data connection to SQL Server which requires jtds-1.3.1-patch.jar.  When the module update window appears, the option to download and install is greyed out.



Does anyone have any ideas how to get this to work?
mini_2016-07-13_13_19_25-Talend_Open_Studio_for_Data_Quality_%286.2.1.20160704_1411%29.png.png
mini_blob_20160713-1322.png

Last edited by vdog01 (2016-07-13 21:22:51)

Offline

#2 2016-07-14 09:21:54

xdshi
Talend Team


xdshi said:

Re: Unable to add any modules

Hi,
Have you already checked document about:TalendHelpCenter:Install+external+modules?

Some modules are not available on the Talend website but can be downloaded directly from external websites. Once downloaded, these modules must be placed in specific folders.
For the studio, the downloaded modules must be placed in the following folder:<StudioPath>/configuration/.m2
Best regards
Sabrina


What we can do is to make sure that Talend will be your best choice!

Offline

#3 2016-07-14 17:03:54

vdog01
Member
3 posts

vdog01 said:

Re: Unable to add any modules

Hi Sabrina,
I think it might be related to the firewall here in the office.  I downloaded Talend Data Quality from home and was able to download and install the modules.  What kinds of ports have to be open for this to work?

Offline

#4 2016-07-15 08:41:10

xdshi
Talend Team


xdshi said:

Re: Unable to add any modules

Hi,
Are you behind proxy in your office?
If you are working behind a network proxy, make sure you have correctly set up your proxy before you can download and install external modules in your Studio. To access the proxy settings, select Window > Preferences from the menu to open the [Preferences] window, then expand the General node and click Network Connections.
Add the web site https://talend-update.talend.com/nexus/ and the port 443 to the whitelist.
Best regards
Sabrina


What we can do is to make sure that Talend will be your best choice!

Offline

#5 2016-07-16 00:24:09

vdog01
Member
3 posts

vdog01 said:

Re: Unable to add any modules

Are these the settings I should be using?

mini_2016-07-15-16_29_17-Talend-Open-Studio-for-Data-Quality-6_2_1_20160704_1411.png

Last edited by vdog01 (2016-07-16 00:30:35)

Offline

#6 2016-07-18 11:08:07

xdshi
Talend Team


xdshi said:

Re: Unable to add any modules

Hi,
You can set proxy details (under Preferences > General > Network Connections) to use your local proxy server (HTTP and HTTPS both set with proxy, port and user/password).
Best regards
Sabrina


What we can do is to make sure that Talend will be your best choice!

Offline

Board footer

Talend Contributor Agreement - Talend Website Privacy Policy