You are not logged in.

Unanswered posts



Important! This site has been replaced. All content here is read-only. Please visit our brand-new community at https://community.talend.com/. We look forward to hearing from you there!



#1 2016-07-16 04:26:35

seanzhang1212
Member
39 posts

seanzhang1212 said:

How to save my configurations?

Hi there,

It happens on TOS ESB 6.1

1. After I change workspace location from "Manage Connection", I get a message saying workspace is changed please restart TOS everytime when I launch TOS_ESB-win-x86_64.exe

2. After I make changes in maven_user_settings.xml to use another maven repository location, but it gets changed back everytime after restarting TOS.

Is there anyone knows how to save these configurations?

Last edited by seanzhang1212 (2016-07-16 04:31:22)

Offline

#2 2016-07-18 04:53:06

xdshi
Talend Team


xdshi said:

Re: How to save my configurations?

Hi,
Does this issue repro on other build version V 6.2?
How did you make changes in maven_user_settings.xml? Could you please give us more description so that we can repro your issue on our end.
Best regards
Sabrina


What we can do is to make sure that Talend will be your best choice!

Offline

#3 2016-07-20 11:21:42

seanzhang1212
Member
39 posts

seanzhang1212 said:

Re: How to save my configurations?

I did to from TOS menu -> Preferences -> Maven -> User Settings -> Click "Open file" besides User Settings to open maven_user_settings.xml in TOS -> make changes and save
After I restart TOS, changes are rolled back. 

I don't have v6.2 so didn't try.

Last edited by seanzhang1212 (2016-07-20 11:22:13)

Offline

Board footer

Talend Contributor Agreement - Talend Website Privacy Policy