You are not logged in.

Unanswered posts



Important! This site has been replaced. All content here is read-only. Please visit our brand-new community at https://community.talend.com/. We look forward to hearing from you there!



#1 2015-08-19 21:02:08

chrisverret
Member
3 posts

chrisverret said:

Display/Resolution problems with Open Studio for ESB

Hi all,

I'm a Talend newbie, and I just installed Talend Open Studio for ESB.  I'm running Windows 8.1.  After setting JAVA_HOME, I launched the IDE.  It loaded up successfully, but I quickly noticed that the overall display looked "wonky".  What I mean by that is:


    1.  The resolution of certain areas on the screen was really small.  For example, the menu buttons at the top are so small they're hard to see.


    2.  Some of the tabs were partially hidden

    3.  Some of the checkboxes were cut off

                              
Has anyone run into this sort of thing before?


Thanks,
Chris                                             

Offline

#2 2015-08-19 21:03:18

chrisverret
Member
3 posts

chrisverret said:

Re: Display/Resolution problems with Open Studio for ESB

By the way, I included screenshots in my original post, however for some reason they do not show up....

Offline

#3 2015-08-20 14:53:00

chrisverret
Member
3 posts

chrisverret said:

Re: Display/Resolution problems with Open Studio for ESB

After a lot of googling, I suspect that this is a graphics display scaling issue that has troubled applications running on high-DPI platforms.  I'm running a Dell XPS 15 using 3840 x 2160 resolution.  I further suspect that the problem resides in the underlying Eclipse platform, which was originally described here:

I wish I could embed screenshots of my Talend UI, but I think my low post count prevents me.
I've tried a number of things to fix the display/layout issues, including:
1.  Lowering resolution
2.  Running Talend OpenStudio in Windows 7 Compatibility mode
3.  Modifying the text size via Control Panel => Display
...but nothing has really helped.
Does this ring any bells for anyone?

Offline

#4 2016-07-09 19:31:23

rajnishjhakr
Member
2 posts

rajnishjhakr said:

Re: Display/Resolution problems with Open Studio for ESB

I have similar issues with Talend Big data studio, where Icons are very small and hardly visible

Offline

#5 2016-07-09 19:32:56

rajnishjhakr
Member
2 posts

rajnishjhakr said:

Re: Display/Resolution problems with Open Studio for ESB

 screen shot attached

Last edited by rajnishjhakr (2016-07-09 19:36:02)

Offline

#6 2016-07-31 20:59:59

Kenobinai
Member
1 post

Kenobinai said:

Re: Display/Resolution problems with Open Studio for ESB

Hi,
Bumping this thread, anyone has a fix for this already? 
Pretty unusable on my Surface Book sad
Regards,
V

Offline

#7 2016-11-21 19:30:52

Mårten Karlberg
Guest

Mårten Karlberg said:

Re: Display/Resolution problems with Open Studio for ESB

I have the same problem. Talend Open Studio is close to unusable for me because of this problem. I tried to fix it by enlarging all icons as described here, . It helped to some degree, but toolbars and rows are still not fully visible.

I found this uncommented ticket, . Seems like Talends base on an old version of Eclipse is the problem.

#8 2016-11-21 19:35:12

Mårten Karlberg
Guest

Mårten Karlberg said:

Re: Display/Resolution problems with Open Studio for ESB

Sorry, the links was stripped from the message.
I was referring to ticket EXCHANGE-148 in Jira at Talendforge, and davidglevy's eclipse-icon-enlarger at GitHub.

Board footer

Talend Contributor Agreement - Talend Website Privacy Policy