You are not logged in.

Unanswered posts

Important! This site has been replaced. All content here is read-only. Please visit our brand-new community at We look forward to hearing from you there!

#1 2016-12-13 10:59:14

Fabien R92

Fabien R92 said:

Impossible to perform a call to a remote web service

I'm encountering a problem only when I run a job in the runtime environment. From the Studio, all is working well.
The main part of my problem consists of a call to a web service through the tWebServiceInput component. From the Studio I'm able to call the remote web service.
But when I run this job inside the runtime environment, the call is not done. Morover I can't get any error.
I've check the access to the service through another client and it's working well.
Have someone an idea to fix this issue ?

Many thanks,

#2 2016-12-14 09:46:32

Talend Team

xdshi said:

Re: Impossible to perform a call to a remote web service

Could you please indicate what's the build version you are using? Did you use the same version for studio and runtime?
Is there any error message in log? Which is located runtime\containber\log\tesb.log.
Best regards

What we can do is to make sure that Talend will be your best choice!


Board footer

Talend Contributor Agreement - Talend Website Privacy Policy