You are not logged in.

Unanswered posts



Important! This site has been replaced. All content here is read-only. Please visit our brand-new community at https://community.talend.com/. We look forward to hearing from you there!



#1 2016-08-01 07:02:35

sebast
Member
146 posts

sebast said:

new Talenduser on linux

When I install Talend software on linux a new user is created named Talenduser. What is the default password for this user. 

Offline

#2 2016-08-10 09:54:08

xdshi
Talend Team


xdshi said:

Re: new Talenduser on linux

Hi,
Are you referring to Talend Administration Center? Did you get this password request when login talend remote project or local?
There is no password for local project.
Best regards
Sabrina


What we can do is to make sure that Talend will be your best choice!

Offline

#3 2016-08-10 10:05:27

sebast
Member
146 posts

sebast said:

Re: new Talenduser on linux

Not just TAC aslo the Studio and other things, Job Server ...

I think during installation there was no prompt for that password.

Offline

#4 2016-08-10 10:13:07

xdshi
Talend Team


xdshi said:

Re: new Talenduser on linux

Hi,
Would you mind indicating what's the build version you are using? Talend Subscription version? Are you installing your product by installer?
More information will be helpful for us to address your issue quickly.
Best regards
Sabrina


What we can do is to make sure that Talend will be your best choice!

Offline

#5 2016-08-10 14:17:02

sebast
Member
146 posts

sebast said:

Re: new Talenduser on linux

Yes, I am installing Talend 6.2.1 subscription version.

Offline

#6 2017-01-26 22:02:05

vivekp
Member
16 posts

vivekp said:

Re: new Talenduser on linux

Hi,

Was this issue resolved? I'm installing 6.2.1 (licensed) on linux and noticed that the user for all directories/files related to this install is 'talenduser'. I'm wondering if this is causing me an issue running the job successfully. 

on TAC, the job is generating fine now but it gives me a generic error "Connection to server failed" when I try to run it.

However, it's saying that I can't run "java" in the server logs while I can clearly run "java" in the command line prompt. I'm using jre1.8.0_102

pwd: /talend/tac/archive/logs

2017-01-26 15:48:31 ERROR AbstractObjectClient  - Remote server has encountered an error:, messageType=SERVER_ERROR, idRequestResponsePair=null, message=java.io.IOException: Cannot run program "java" (in directory "/talend/jobserver/agent/./TalendJobServersFiles/repository/JOB_NAMEXX_20170126_154111_C17he/JOB_NAMEXX"): error=2, No such file or directory

I'd appreciate any thoughts you have to offer on this.

Last edited by vivekp (2017-01-26 22:05:21)

Offline

Board footer

Talend Contributor Agreement - Talend Website Privacy Policy