You are not logged in.

Unanswered posts



Important! This site has been replaced. All content here is read-only. Please visit our brand-new community at https://community.talend.com/. We look forward to hearing from you there!



#1 2017-01-29 15:12:27

sebast
Member
146 posts

sebast said:

SAP component not working

Sap component is not working for some reason ??
mini_sap1.png.png

It is present in the modules section:

mini_sap2.png.png

Offline

#2 2017-01-30 09:39:37

aband
Talend Team


aband said:

Re: SAP component not working

Hi
I believe you are working on windows env. You need to put the native file (dll) from SAP into windows system32 directory. Then  it should work.

Offline

#3 2017-01-30 10:16:40

sebast
Member
146 posts

sebast said:

Re: SAP component not working

I tried windows(Win 7) and linux(Ubuntu 16.10) but neither worked.
Where can I get the dll?
I am using Talend 5.5.1

Last edited by sebast (2017-01-30 10:17:40)

Offline

#4 2017-01-30 12:47:00

aband
Talend Team


aband said:

Re: SAP component not working

On Linux you need to set LD_LIBRARY_PATH to point to directory where the native file is placed. (To be clear it would be .so file for Linux) These native files are provided by SAP. 

Offline

#5 2017-01-30 22:07:37

sebast
Member
146 posts

sebast said:

Re: SAP component not working

Where do I set the LD_LIBRARY_PATH? Where the environment variables are?

Offline

#6 2017-01-31 08:20:51

sebast
Member
146 posts

sebast said:

Re: SAP component not working

mini_Brez_naslova.png.png

Offline

Board footer

Talend Contributor Agreement - Talend Website Privacy Policy