You are not logged in.

Unanswered posts



Important! This site has been replaced. All content here is read-only. Please visit our brand-new community at https://community.talend.com/. We look forward to hearing from you there!



#1 2017-04-05 16:18:13

Eth3r
Member
6 posts

Eth3r said:

tCreateTable - Unknown value in the list

Hello everyone,
I'm new to Talend and I have an issue while using tCreateTable :

mini_2017-04-05-17_10_09-Schema.png

Here is my Job Design :
mini_2017-04-05-17_06_39-Talend-Open-Studio-for-Data-Integration-6_1_1_20151214_1327-_-testprojet-Conn.png
My database connection has been tested and it works.
Here is my Metadata :

mini_2017-04-05-17_05_04-Chercher-les-erreurs-dans-les-Jobs.png
 
It's quite easy but I don't know why it doesn't work.
The table is not created in my database
Thank you for your help,
Regards

Last edited by Eth3r (2017-04-05 16:23:57)

Offline

#2 2017-04-06 03:24:56

xdshi
Talend Team


xdshi said:

Re: tCreateTable - Unknown value in the list

Hi,
When you get some compile errors, please check your "Code" tab in your job. There will be your compile error highlighted in red line.
The tCreateTable component setting screenshot will be preferred.
Best regards
Sabrina


What we can do is to make sure that Talend will be your best choice!

Offline

#3 2017-04-06 13:29:36

Eth3r
Member
6 posts

Eth3r said:

Re: tCreateTable - Unknown value in the list

Thank you for your response xdshi.
Unfortunately nothing is highlighted in red light in the "Code" tab of my job.
But the error message occures before and if I click on "Continue" the code seems to run anyway so it's fine.
Thank you for your help I tag the subject as resolved.

PS : I'm using Talend 6.1.1

Offline

Board footer

Talend Contributor Agreement - Talend Website Privacy Policy