You are not logged in.

Unanswered posts



Important! This site has been replaced. All content here is read-only. Please visit our brand-new community at https://community.talend.com/. We look forward to hearing from you there!



#1 2006-11-30 08:53:42

kvocat
Member
110 posts

kvocat said:

New version 1.1.0M1 and update manager

Hi !

When we try to update the new version with the update manager we get this error : "Datatools_feature Feature (1.0.0) requires plug-in "org.eclipse.datatools.connectivity.ui (0.9.1)", or compatible."

Thanks a lot.

Kim

Offline

#2 2006-11-30 10:34:35

cantoine
Talend Team


cantoine said:

Re: New version 1.1.0M1 and update manager

Hi Kim,

Can you take a screenshot of your Product configuration display ??

To find it, Tab Help > Software Update > Manage Configuration > Product Configuration, expand the Tree and take the Screenshot.

Thank you for your support.

Offline

#3 2006-11-30 12:21:48

kvocat
Member
110 posts

kvocat said:

Re: New version 1.1.0M1 and update manager

Here is the print screen :

Last edited by kvocat (2006-11-30 12:22:10)

Offline

#4 2006-11-30 12:37:24

cantoine
Talend Team


cantoine said:

Re: New version 1.1.0M1 and update manager

Hi,

Ok we will resolve the problem, the Datatools_feature Feature is again in 1.0.0 and must be in 1.1M1, this error will be corrected in the next TOS v1.1M2 (next Week).

In TOS v1.1M1 there is not of Update site for the moment.

We have created an entry [Bug] 318 in our bug tracker.

Regards.

Last edited by cantoine (2006-12-01 16:23:24)

Offline

Board footer

Talend Contributor Agreement - Talend Website Privacy Policy